<?xml version="1.0" encoding="utf-8"?><!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" >
<head>
<meta name="viewport" content="width=device-width" />
  <base href="http://www.starburstmagazine.com/doctor-who-podcast-episodes/17261-blue-box-podcast-episode-241--should-who-be-a-woman" />
  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta http-equiv="x-ua-compatible" content="IE=EmulateIE8" />
  <meta name="robots" content="index, follow" />
  <meta name="keywords" content="movie,reviews,news,review,sci,fi,doctor who,star,horror,fantasy,books,comics," />
  <meta name="title" content="Blue Box Podcast - Episode 241 : Should Who be a Woman" />
  <meta name="description" content="Blue Box Podcast - Episode 241 : Should Who be a Woman" />
  
  <title>Blue Box Podcast - Episode 241 : Should Who be a Woman</title>
  <link href="/templates/magz_plazza/favicon.ico" rel="shortcut icon" type="image/x-icon" />
  <link rel="stylesheet" href="http://www.starburstmagazine.com/plugins/content/itpshare/style.css" type="text/css" />
  <link rel="stylesheet" href="/media/plg_content_relatedthumbarticles/vertical/vertical.css" type="text/css" />
  <link rel="stylesheet" href="/templates/magz_plazza/style.php?v=b156f328e7f32ab5b0df5bd03cf6027d" type="text/css" />
  <link rel="stylesheet" href="http://www.starburstmagazine.com//modules/mod_yt_content_slideshowii/assets/style.css" type="text/css" />
  <link rel="stylesheet" href="http://www.starburstmagazine.com/components/com_acesearch/assets/css/acesearch.css" type="text/css" />
  <link rel="stylesheet" href="http://www.starburstmagazine.com/modules/mod_maximenu_CK/themes/default/css/moo_maximenuH_CK.css" type="text/css" />
  <link rel="stylesheet" href="http://www.starburstmagazine.com/modules/mod_maximenu_CK/themes/default/css/maximenuH_CK.php?monid=maximenuCK" type="text/css" />
  <style type="text/css">
    <!--

    -->
  </style>
  <script type="text/javascript" src="/media/system/js/mootools.js"></script>
  <script type="text/javascript" src="/media/system/js/caption.js"></script>
  <script type="text/javascript" src="/plugins/content/avreloaded/silverlight.js"></script>
  <script type="text/javascript" src="/plugins/content/avreloaded/wmvplayer.js"></script>
  <script type="text/javascript" src="/plugins/content/avreloaded/swfobject.js"></script>
  <script type="text/javascript" src="/plugins/content/avreloaded/avreloaded.js"></script>
  <script type="text/javascript" src="/templates/magz_plazza/javascript.php?v=66d1c09abb757b2c21393cf555bb5bae"></script>
  <script type="text/javascript" src="http://www.starburstmagazine.com//modules/mod_yt_content_slideshowii/assets/js/ytc.jquery-1.5.min.js"></script>
  <script type="text/javascript" src="http://www.starburstmagazine.com//modules/mod_yt_content_slideshowii/assets/js/script.slideshowii.all.js"></script>
  <script type="text/javascript" src="http://www.starburstmagazine.com/plugins/content/plg_jwadvanced/script/jwplayer.js"></script>
  <script type="text/javascript" src="http://www.starburstmagazine.com/plugins/content/plg_jwadvanced/script/iscroll.js"></script>
  <script type="text/javascript" src="http://www.starburstmagazine.com/plugins/content/plg_jwadvanced/script/swfobject_2_2.js"></script>
  <script type="text/javascript" src="/media/com_acymailing/js/acymailing_module.js"></script>
  <script type="text/javascript" src="http://www.starburstmagazine.com/components/com_acesearch/assets/js/autocompleter.js"></script>
  <script type="text/javascript" src="http://www.starburstmagazine.com/modules/mod_maximenu_CK/assets/moo_maximenu_CK.js"></script>
  <script type="text/javascript" src="http://www.starburstmagazine.com/modules/mod_maximenu_CK/assets/fancymenu_CK.js"></script>
  <script type="text/javascript" src="http://www.starburstmagazine.com/modules/mod_maximenu_CK/themes/default/js/maximenu_addon_CK.js"></script>
  <script type="text/javascript">
<!--
					var acymailing = Array();
					acymailing['NAMECAPTION'] = 'Name';
					acymailing['NAME_MISSING'] = 'Please enter your name';
					acymailing['EMAILCAPTION'] = 'E-mail';
					acymailing['VALID_EMAIL'] = 'Please enter a valid e-mail address';
					acymailing['ACCEPT_TERMS'] = 'Please check the Terms and Conditions';
					acymailing['CAPTCHA_MISSING'] = 'Please enter the security code displayed in the image';
					acymailing['NO_LIST_SELECTED'] = 'Please select the lists you want to subscribe to';
			//-->
<!--
acymailing['excludeValuesformAcymailing1'] = Array();
acymailing['excludeValuesformAcymailing1']['name'] = 'Name';
acymailing['excludeValuesformAcymailing1']['email'] = 'E-mail';
//-->window.addEvent('domready', function() {new DropdownMaxiMenu(document.getElement('div#maximenuCK'),{mooTransition : 'Bounce',mooEase : 'easeOut',useOpacity : '1',dureeOut : 150,menuID : 'maximenuCK',testoverflow : '1',orientation : '0',style : 'moomenu',opentype : 'open',direction : 'normal',directionoffset1 : '30',directionoffset2 : '30',mooDuree : 150});});window.addEvent('domready', function() {new SlideList(document.getElement('div#maximenuCK ul'),{fancyTransition : 'Quad',fancyEase : 'easeOut',fancyDuree : 100});});
  </script>
  <meta property="og:image" content="http://www.starburstmagazine.com/images/June2016/blueboxpodcastwebsitelogo.jpg"/>
  <link rel="apple-touch-icon" href="http://www.starburstmagazine.com/templates/magz_plazza/images/mobile_icon.png" />

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-23368413-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
</head>
<body class="tpbodies">

Notice: Undefined index: HTTP_ACCEPT in D:\inetpub\wwwroot\templates\magz_plazza\system\tpmobilecheck.php on line 40

<div id="tpwrapper-global">
	<div id="tpwrapper-page">
		<div id="tpwrapper-page-inner">
        
    <!-- ======= BLOCK HEAD  ======= -->
    <div id="tpblock-head" align="center">
        <div class="tpblock-head-inner" align="center">
            <div id="tpdiv-logo-wrp">
                <div id="tpdiv-logo">
                    <h1>
                    <a href="/">Starburst Magazine</a>
                    </h1>
                </div>
            </div>
            <!-- ======= BLOCK TPMENU  ======= -->
                        <div id="tpblock-tpmenu">
            <div id="tpmod-user8">
            		<div class="moduletablemenu">
			<div class="moduletable_inner_tpmenu"><div class="bannergroupmenu">

<div class="banneritemmenu"><a href="/component/banners/click/139" target="_blank"><img src="http://www.starburstmagazine.com/images/banners/bf-avengers-banner.jpg" alt="Banner" /></a><div class="clr"></div>
	</div>

</div></div>
		</div>
	            </div>
            <div class="clrfix"></div>
            </div>
            

            <div class="clrfix"></div>

        </div>

    </div> <!-- end of div #block-head -->
    <div class="clrfix"></div>
    
        <div id="tpmod-breadcrumb">
        <div class="fleft"><!-- debut maximenu_CK, par cedric keiflin sur http://www.joomlack.fr -->
<div class="maximenuCKH" id="maximenuCK" style="z-index:10;">
    <div class="maxiRoundedleft"></div>
    <div class="maxiRoundedcenter">
	<ul class="menu maximenuCK" style="">
		<li class="maximenuCK first item218 level0 " style="z-index : 12000;"><a class="maximenuCK " href="http://www.starburstmagazine.com/"><span class="titreCK">Home</span></a>
		</li>
<li class="maximenuCK parent first item142 level0 " style="z-index : 11999;"><a class="maximenuCK " href="#"><span class="titreCK">Features</span></a>
	<div class="floatCK" ><div class="maxidrop-top"><div class="maxidrop-top2"></div></div><div class="maxidrop-main"><div class="maxidrop-main2"><div class="maximenuCK2 first " >
	<ul class="maximenuCK2"><li class="maximenuCK first first item146 level1 " style="z-index : 11998;"><a class="maximenuCK " href="/features/feature-articles"><span class="titreCK">Articles</span></a>
		</li>
<li class="maximenuCK item223 level1 " style="z-index : 11997;"><a class="maximenuCK " href="/features/interviews"><span class="titreCK">Interviews</span></a>
		</li>
<li class="maximenuCK item147 level1 " style="z-index : 11996;"><a class="maximenuCK " href="/features/original-writing-fiction"><span class="titreCK">Original Fiction</span></a>
		</li>
<li class="maximenuCK item219 level1 " style="z-index : 11995;"><a class="maximenuCK " href="/features/competitions"><span class="titreCK">Competitions</span></a>
		</li>
<li class="maximenuCK item230 level1 " style="z-index : 11994;"><a class="maximenuCK " href="/features/lists"><span class="titreCK">Lists</span></a>
		</li>
<li class="maximenuCK item234 last level1 " style="z-index : 11993;"><a class="maximenuCK " href="/features/contest-photo-captions"><span class="titreCK">Caption Contest</span></a>
	</li>
	</ul>
	<div class="clr"></div></div><div class="clr"></div></div></div><div class="maxidrop-bottom"><div class="maxidrop-bottom2"></div></div></div>
	</li><li class="maximenuCK parent item170 level0 " style="z-index : 11992;"><a class="maximenuCK " href="#"><span class="titreCK">Reviews</span></a>
	<div class="floatCK cols2" ><div class="maxidrop-top"><div class="maxidrop-top2"></div></div><div class="maxidrop-main"><div class="maxidrop-main2"><div class="maximenuCK2 first " >
	<ul class="maximenuCK2"><li class="maximenuCK first item171 level1 " style="z-index : 11991;"><a class="maximenuCK " href="/reviews/latest-reviews-of-movies"><span class="titreCK">Movies</span></a>
		</li>
<li class="maximenuCK item179 level1 " style="z-index : 11990;"><a class="maximenuCK " href="/reviews/dvd-and-blu-ray-home-entertainment-reviews"><span class="titreCK">DVD and Blu-ray</span></a>
		</li>
<li class="maximenuCK item172 level1 " style="z-index : 11989;"><a class="maximenuCK " href="/reviews/book-reviews-latest-literary-releases"><span class="titreCK">Books</span></a>
		</li>
<li class="maximenuCK item173 level1 " style="z-index : 11988;"><a class="maximenuCK " href="/reviews/games-reviewspc-xbox-ps3-and-more"><span class="titreCK">Games</span></a>
		</li>
<li class="maximenuCK item174 last level1 " style="z-index : 11987;"><a class="maximenuCK " href="/reviews/comic-reviews"><span class="titreCK">Comics</span></a>
		</li>
</ul><div class="clr"></div></div><div class="maximenuCK2" ><ul class="maximenuCK2"><li class="maximenuCK first item176 level1 " style="z-index : 11985;"><a class="maximenuCK " href="/reviews/doctor-whotv-episode-reviews"><span class="titreCK">Doctor Who</span></a>
		</li>
<li class="maximenuCK item178 level1 " style="z-index : 11984;"><a class="maximenuCK " href="/reviews/eventsupcoming-genre-events"><span class="titreCK">Events</span></a>
		</li>
<li class="maximenuCK item213 level1 " style="z-index : 11983;"><a class="maximenuCK " href="/reviews/television-reviews"><span class="titreCK">TV</span></a>
		</li>
<li class="maximenuCK item222 level1 " style="z-index : 11982;"><a class="maximenuCK " href="/reviews/audio-reviews"><span class="titreCK">Audio</span></a>
		</li>
<li class="maximenuCK item242 last level1 " style="z-index : 11981;"><a class="maximenuCK " href="/reviews/video-on-demand"><span class="titreCK">Video On Demand</span></a>
	</li>
	</ul>
	<div class="clr"></div></div><div class="clr"></div></div></div><div class="maxidrop-bottom"><div class="maxidrop-bottom2"></div></div></div>
	</li><li class="maximenuCK parent item143 level0 " style="z-index : 11980;"><a class="maximenuCK " href="#"><span class="titreCK">Podcasts</span></a>
	<div class="floatCK" ><div class="maxidrop-top"><div class="maxidrop-top2"></div></div><div class="maxidrop-main"><div class="maxidrop-main2"><div class="maximenuCK2 first " >
	<ul class="maximenuCK2"><li class="maximenuCK first item144 level1 " style="z-index : 11979;"><a class="maximenuCK " href="/podcasts/starburst-radioweekly-chat-podcast"><span class="titreCK">Starburst Radio<span class="descCK">Listen To The Latest Episode</span></span></a>
		</li>
<li class="maximenuCK item145 level1 " style="z-index : 11978;"><a class="maximenuCK " href="/podcasts/ostlisten-to-the-latest-episode"><span class="titreCK">OST<span class="descCK">Listen To The Latest Episode</span></span></a>
		</li>
<li class="maximenuCK item193 level1 " style="z-index : 11977;"><a class="maximenuCK " href="/podcasts/blue-box-podcast-listen-to-the-latest-episoide"><span class="titreCK">Blue Box Podcast<span class="descCK">Listen To The Latest Episoide</span></span></a>
		</li>
<li class="maximenuCK item221 level1 " style="z-index : 11976;"><a class="maximenuCK " href="/podcasts/horror-podcast"><span class="titreCK">Friday Night Frights<span class="descCK">Listen To The Latest Episode</span></span></a>
		</li>
<li class="maximenuCK item232 level1 " style="z-index : 11975;"><a class="maximenuCK " href="/podcasts/starburst-bookworm-podcast-listen-to-the-latest-episode" target="_blank"><span class="titreCK">Starburst Bookworm Podcast<span class="descCK">Listen To The Latest Episode</span></span></a>
		</li>
<li class="maximenuCK item260 level1 " style="z-index : 11974;"><a class="maximenuCK " href="/podcasts/starburst-brave-new-words-podcastlisten-to-the-latest-episode"><span class="titreCK">Starburst Brave New Words Podcast<span class="descCK">Listen To The Latest Episode</span></span></a>
		</li>
<li class="maximenuCK item261 last level1 " style="z-index : 11973;"><a class="maximenuCK " href="/podcasts/starburst-tv-zone-plus-podcastlisten-to-the-latest-episode"><span class="titreCK">Starburst TV Zone Plus Podcast<span class="descCK">Listen To The Latest Episode</span></span></a>
	</li>
	</ul>
	<div class="clr"></div></div><div class="clr"></div></div></div><div class="maxidrop-bottom"><div class="maxidrop-bottom2"></div></div></div>
	</li><li class="maximenuCK parent item149 level0 " style="z-index : 11972;"><a class="maximenuCK " href="#"><span class="titreCK">News</span></a>
	<div class="floatCK" ><div class="maxidrop-top"><div class="maxidrop-top2"></div></div><div class="maxidrop-main"><div class="maxidrop-main2"><div class="maximenuCK2 first " >
	<ul class="maximenuCK2"><li class="maximenuCK first item202 level1 " style="z-index : 11971;"><a class="maximenuCK " href="/news/news-and-movie-updates"><span class="titreCK">Movies</span></a>
		</li>
<li class="maximenuCK item203 level1 " style="z-index : 11970;"><a class="maximenuCK " href="/news/tv-news"><span class="titreCK">Television</span></a>
		</li>
<li class="maximenuCK item205 level1 " style="z-index : 11969;"><a class="maximenuCK " href="/news/gaming-news"><span class="titreCK">Gaming</span></a>
		</li>
<li class="maximenuCK item206 level1 " style="z-index : 11968;"><a class="maximenuCK " href="/news/comic-news"><span class="titreCK">Comics</span></a>
		</li>
<li class="maximenuCK item207 level1 " style="z-index : 11967;"><a class="maximenuCK " href="/news/book-news"><span class="titreCK">Books</span></a>
		</li>
<li class="maximenuCK item208 level1 " style="z-index : 11966;"><a class="maximenuCK " href="/news/events-news"><span class="titreCK">Events</span></a>
		</li>
<li class="maximenuCK item254 last level1 " style="z-index : 11965;"><a class="maximenuCK " href="/news/audio-news"><span class="titreCK">Audio</span></a>
	</li>
	</ul>
	<div class="clr"></div></div><div class="clr"></div></div></div><div class="maxidrop-bottom"><div class="maxidrop-bottom2"></div></div></div>
	</li><li class="maximenuCK parent item153 level0 " style="z-index : 11964;"><a class="maximenuCK " href="#"><span class="titreCK">Contact</span></a>
	<div class="floatCK" ><div class="maxidrop-top"><div class="maxidrop-top2"></div></div><div class="maxidrop-main"><div class="maxidrop-main2"><div class="maximenuCK2 first " >
	<ul class="maximenuCK2"><li class="maximenuCK first item154 level1 " style="z-index : 11963;"><a class="maximenuCK " href="/contact/contacts"><span class="titreCK">Contacts</span></a>
		</li>
<li class="maximenuCK item155 level1 " style="z-index : 11962;"><a class="maximenuCK " href="/contact/the-team"><span class="titreCK">The Team</span></a>
		</li>
<li class="maximenuCK item159 level1 " style="z-index : 11961;"><a class="maximenuCK " href="/contact/advertise"><span class="titreCK">Advertise</span></a>
		</li>
<li class="maximenuCK item160 last level1 " style="z-index : 11960;"><a class="maximenuCK " href="/contact/press"><span class="titreCK">Press</span></a>
	</li>
	</ul>
	<div class="clr"></div></div><div class="clr"></div></div></div><div class="maxidrop-bottom"><div class="maxidrop-bottom2"></div></div></div>
	</li><li class="maximenuCK parent item182 level0 " style="z-index : 11959;"><a class="maximenuCK " href="#"><span class="titreCK">Store</span></a>
	<div class="floatCK" ><div class="maxidrop-top"><div class="maxidrop-top2"></div></div><div class="maxidrop-main"><div class="maxidrop-main2"><div class="maximenuCK2 first " >
	<ul class="maximenuCK2"><li class="maximenuCK first item190 level1 " style="z-index : 11958;"><a class="maximenuCK " href="/subscribe/latest-issue"><span class="titreCK">Latest Issue</span></a>
		</li>
<li class="maximenuCK item192 level1 " style="z-index : 11957;"><a class="maximenuCK " href="http://www.magzter.com/GB/Starburst-Magazine/Starburst-Magazine/Entertainment/" target="_blank"><span class="titreCK">Digital Edition</span></a>
		</li>
<li class="maximenuCK item189 level1 " style="z-index : 11956;"><a class="maximenuCK " href="/subscribe/back-issues"><span class="titreCK">Back Issues</span></a>
		</li>
<li class="maximenuCK item225 level1 " style="z-index : 11955;"><a class="maximenuCK " href="/subscribe/subscribe"><span class="titreCK">Subscribe</span></a>
		</li>
<li class="maximenuCK item217 last level1 " style="z-index : 11954;"><a class="maximenuCK " href="/subscribe/buy-the-magazine"><span class="titreCK">Where To Buy</span></a>
	</li>
	</ul>
	<div class="clr"></div></div><div class="clr"></div></div></div><div class="maxidrop-bottom"><div class="maxidrop-bottom2"></div></div></div>
	</li><li class="maximenuCK item185 level0 " style="z-index : 11953;"><a class="maximenuCK " href="/trailer-park"><span class="titreCK">Trailer Park</span></a>
		</li>
<li class="maximenuCK item226 level0 " style="z-index : 11952;"><a class="maximenuCK " href="/subscribe"><span class="titreCK">Subscribe</span></a>
		</li>
<li class="maximenuCK parent item150 level0 " style="z-index : 11951;"><a class="maximenuCK " href="#"><span class="titreCK">Social</span></a>
	<div class="floatCK" ><div class="maxidrop-top"><div class="maxidrop-top2"></div></div><div class="maxidrop-main"><div class="maxidrop-main2"><div class="maximenuCK2 first " >
	<ul class="maximenuCK2"><li class="maximenuCK first item151 level1 " style="z-index : 11950;"><a class="maximenuCK " href="https://twitter.com/#!/STARBURST_MAG" target="_blank"><span class="titreCK"><img src="/images/stories/starburst-twitter-logo.png" alt="Twitter||Find Us on Twitter" align="left" />Twitter<span class="descCK">Find Us on Twitter</span></span></a>
		</li>
<li class="maximenuCK item152 level1 " style="z-index : 11949;"><a class="maximenuCK " href="http://www.facebook.com/pages/Starburst-Magazine/199866420041535" target="_blank"><span class="titreCK"><img src="/images/stories/starburst-facebook-logo.png" alt="Facebook||Join Us on Facebook" align="left" />Facebook<span class="descCK">Join Us on Facebook</span></span></a></li>
	</ul>
	<div class="clr"></div></div><div class="clr"></div></div></div><div class="maxidrop-bottom"><div class="maxidrop-bottom2"></div></div></div></li>	</ul>
    </div>
    <div class="maxiRoundedright"></div>
    <div style="clear:both;"></div>
</div>
<div style="clear:both;"></div>
<!-- fin maximenuCK -->
<div class="bannergroup-nobox">

<div class="banneritem-nobox"><a href="/component/banners/click/144" target="_blank"><img src="http://www.starburstmagazine.com/images/banners/mcm-2017.jpg" alt="Banner" /></a><div class="clr"></div>
	</div>

</div></div>
        <div class="fright"><script type="text/javascript">
		window.addEvent('load', function() {
		var url = '/component/acesearch/?task=complete&format=raw';
		var completer = new Autocompleter.Ajax.Json($('qr'), url, {'postVar': 'q'});
	});
		
	function acesearchsubmit(){
		var moquery = document.getElementById("qr").value.length;
		
		if (moquery >= "3"  ) {
			return true;
		} 
		else {
			alert("Please, make sure that your query length is higher than 3 characters.");
			return false;
		}
	}
</script>

<form id="acesearchModule" action="/component/acesearch/search" method="post" name="acesearchModule" onsubmit="return acesearchsubmit();">
	<div class="search">
		<div class="acesearch_bg_module"><input type="text" name="query" value="search..." id="qr" class="acesearch_input_module" onblur="if(this.value=='') this.value='search...';" onfocus="if(this.value=='search...') this.value='';" style="margin-right:5px;" /><div class="acesearch_clear"></div>				<button type="submit" class="acesearch_button" id="module_button">Search</button>
						
			
		</div>
	</div>
	
	<input type="hidden" name="option" value="com_acesearch"/>
	<input type="hidden" name="view" value="search"/>
	<input type="hidden" name="task" value="search"/>
</form>
<div class="acesearch_clear"></div></div>
    </div>
    <div class="clrfix"></div>
                <div class="topbanner">
        <img src="/images/120814/2015-device-leader.png" mce_src="/images/120814/2015-device-leader.png" alt=""><a href="/subscribe/latest-issue" mce_href="/subscribe/latest-issue" title="Buy The Latest Issue Of Starburst Magazine"><img src="/images/march2015/release-date-412.jpg" mce_src="/images/march2015/release-date-412.jpg" alt=""></a>
        </div>
    
                        <!-- ======= BLOCK TOP  ======= -->
                
					<div id="tpwrapper-right">
            <div id="tpwrapper-right-inner">

    			<div id="tpwrapper-inner-left">
                    <!-- ======= BLOCK TOPBODY  ======= -->
                    
    				    				    				<!-- ======= BLOCK MAINBODY  ======= -->
    				<div id="tpblock-mainbody">
            <div id="tpblock-mainbody-inner">
    				
Notice: Undefined index: HTTP_ACCEPT in D:\inetpub\wwwroot\templates\magz_plazza\system\tpmobilecheck.php on line 40

<div id="page">



<h2 class="contentheading">
		<a href="/doctor-who-podcast-episodes/17261-blue-box-podcast-episode-241--should-who-be-a-woman" class="contentpagetitle">
		Blue Box Podcast - Episode 241 : Should Who be a Woman</a>
	</h2>




<p class="buttonheading">
	    
    
    
    
    
       
    </span>
    
    
    
</p>

<p class="iteminfo">
			<span>
					<a href="/doctor-who-podcast-episodes">				Blue Box Podcast					</a>			</span>
	</p>




<h4 style="font-size: 9px; font-family: &quot;Times New Roman&quot;; color: #000000; line-height: 12px;">
<p style="text-align: center;"><img src="/images/June2016/blueboxpodcastwebsitelogo.jpg" border="0"></p>
</h4>
<h1 style="font-family: &quot;Times New Roman&quot;; color: #000000; line-height: 12px;"><span style="font-size: x-large;"><span style="color: #0000ff;">EPISODE 241 - Should Who be a Woman</span></span></h1>
<h3 style="font-family: &quot;Times New Roman&quot;; color: #000000; line-height: 12px;"><span style="color: #0000ff;"><span style="font-size: medium;"><span style="font-family: &quot;courier new&quot;, courier;">Welcome To The Official Doctor Who Podcast of Starburst Magazine - The World's Longest Running Magazine Of Sci-Fi Horror Fantasy. Brought to you every Saturday by Starburst Columnist - JR Southall, Lee Rawlings, Mark Cockram and Simon Brett. An hour of laid back Doctor Who that doesn't cater just for the hardcore fan...</span></span></span></h3>
<p style="font-size: 12.16px; line-height: 15.808px; text-align: center;"><a href="http://itunes.apple.com/us/podcast/the-blue-box-podcast/id517595563?ign-mpt=uo%3D4"><img src="/images/June2016/itunes blue box.png" border="0"></a></p><br />
        <div class="itp-share"><div class="itp-share-fbl"><div id="fb-root"></div><script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script>
                <fb:like href="http://www.starburstmagazine.com/doctor-who-podcast-episodes/17261-blue-box-podcast-episode-241--should-who-be-a-woman" 
                layout="button_count" 
                show_faces="false" 
                width="90" 
                colorscheme="light" 
                send="false" 
                action="like" ></fb:like>
                </div>
                
            <div class="itp-share-tw">
            <a href="http://twitter.com/share" class="twitter-share-button" data-url="http://www.starburstmagazine.com/doctor-who-podcast-episodes/17261-blue-box-podcast-episode-241--should-who-be-a-woman" data-text="Blue Box Podcast - Episode 241 : Should Who be a Woman" data-count="horizontal" data-via="" data-lang="en">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
            </div>
            
            <div class="itp-share-gone">
            <!-- Place this tag in your head or just before your close body tag -->
            <script type="text/javascript" src="http://apis.google.com/js/plusone.js"> {lang: 'en'}</script>
            <!-- Place this tag where you want the +1 button to render -->
            <g:plusone size="medium" href="http://www.starburstmagazine.com/doctor-who-podcast-episodes/17261-blue-box-podcast-episode-241--should-who-be-a-woman"></g:plusone>
            </div>
            
            <div class="itp-share-retweetme">
            <script type="text/javascript">
tweetmeme_url = "http://www.starburstmagazine.com/doctor-who-podcast-episodes/17261-blue-box-podcast-episode-241--should-who-be-a-woman";
tweetmeme_style = "compact";
tweetmeme_source = "";
</script>
<script type="text/javascript" src="http://tweetmeme.com/i/scripts/button.js"></script>
            </div>
                <div class="itp-share-fbsh">
                <script>var fbShare = {
    url: "http://www.starburstmagazine.com/doctor-who-podcast-episodes/17261-blue-box-podcast-episode-241--should-who-be-a-woman",
    title: "Blue Box Podcast - Episode 241 : Should Who be a Woman",
    size: "small",
    badge_text: "FFFFFF",
    badge_color: "3B5998",
    google_analytics: "false"
    }</script>
    <script src="http://widgets.fbshare.me/files/fbshare.js"></script>
                </div>
                
        </div>
        <div style="clear:both;"></div>
        <!-- powered by Related Thumbs Articles www.waltercedric.com -->
					  <div class='rtiv'>
					 <div class='rtiv_before'>Suggested Articles:</div>
					   <div class='rtiv_bloc'><div class='rtiv_entry' style='height: 74px;'>
							 <a href='http://www.starburstmagazine.com/podcasts/blue-box-podcast-listen-to-the-latest-episoide' target='_top'>
							   <img class='rtiv_img' src='http://www.starburstmagazine.com/libraries/timthumb/timthumb.php?src=/media/plg_content_relatedthumbarticles/default.jpg&amp;w=120&amp;h=60&amp;zc=1'>
							   <div class='rtiv_title'><a href='http://www.starburstmagazine.com/podcasts/blue-box-podcast-listen-to-the-latest-episoide' target='_top'>Blue Box Podcast - Episode 242 : Three Boxers on Three Doctors</div></a><div class="rtih_desc">


EPISODE 242 - Three Boxers on Three Doctors
Welcome To The Official Doctor Who Podcast of Sta</div><div class='rtiv_ago'></div>
						</div><div class='rtiv_entry' style='height: 74px;'>
							 <a href='http://www.starburstmagazine.com/doctor-who-podcast-episodes/17202-blue-box-podcast-episode-240--holiday-tv-and-movie-review' target='_top'>
							   <img class='rtiv_img' src='http://www.starburstmagazine.com/libraries/timthumb/timthumb.php?src=/media/plg_content_relatedthumbarticles/default.jpg&amp;w=120&amp;h=60&amp;zc=1'>
							   <div class='rtiv_title'><a href='http://www.starburstmagazine.com/doctor-who-podcast-episodes/17202-blue-box-podcast-episode-240--holiday-tv-and-movie-review' target='_top'>Blue Box Podcast - Episode 240 : Holiday TV and Movie Review</div></a><div class="rtih_desc">


EPISODE 240 - Holiday TV and Movie Review
Welcome To The Official Doctor Who Podcast of Starb</div><div class='rtiv_ago'></div>
						</div><div class='rtiv_entry' style='height: 74px;'>
							 <a href='http://www.starburstmagazine.com/doctor-who-podcast-episodes/17201-blue-box-podcast-episode-239--the-return-of-doctor-mysterio' target='_top'>
							   <img class='rtiv_img' src='http://www.starburstmagazine.com/libraries/timthumb/timthumb.php?src=/media/plg_content_relatedthumbarticles/default.jpg&amp;w=120&amp;h=60&amp;zc=1'>
							   <div class='rtiv_title'><a href='http://www.starburstmagazine.com/doctor-who-podcast-episodes/17201-blue-box-podcast-episode-239--the-return-of-doctor-mysterio' target='_top'>Blue Box Podcast - Episode 239 : The Return of Doctor Mysterio</div></a><div class="rtih_desc">


EPISODE 239 - The Return of Doctor Mysterio
Welcome To The Official Doctor Who Podcast of Sta</div><div class='rtiv_ago'></div>
						</div><div class='rtiv_entry' style='height: 74px;'>
							 <a href='http://www.starburstmagazine.com/doctor-who-podcast-episodes/17147-blue-box-podcast-episode-238--richard-marsons-top-christmas-box' target='_top'>
							   <img class='rtiv_img' src='http://www.starburstmagazine.com/libraries/timthumb/timthumb.php?src=/media/plg_content_relatedthumbarticles/default.jpg&amp;w=120&amp;h=60&amp;zc=1'>
							   <div class='rtiv_title'><a href='http://www.starburstmagazine.com/doctor-who-podcast-episodes/17147-blue-box-podcast-episode-238--richard-marsons-top-christmas-box' target='_top'>Blue Box Podcast - Episode 238 : Richard Marson's Top Christmas Box</div></a><div class="rtih_desc">


EPISODE 238 - Richard Marson's Top Christmas Box
Welcome To The Official Doctor Who Podcast o</div><div class='rtiv_ago'></div>
						</div></div><div class="rtiv_after"></div><!-- related post items for Joomla! by http://www.waltercedric.com/ --></div><a href="#top" class="backtotop"><img src="/plugins/content/top.png" alt="scroll back to top" border="0" /></a>
    

</div>

            </div>
    				</div>
    				    					    				                    <!-- ======= BLOCK BOTTOMBODY  ======= -->
                    <div id="tpblock-botbody">
                                                <div id="tpmod-user5">		<div class="moduletable">
					<div class="moduletable_inner"><h3 class=contentheading>Other articles in Blue Box Podcast</h3>
<p><a href=/podcasts/blue-box-podcast-listen-to-the-latest-episoide>Blue Box Podcast - Episode 242 : Three Boxers on Three Doctors</a> 22 January 2017</p><p><a href=/doctor-who-podcast-episodes/17202-blue-box-podcast-episode-240--holiday-tv-and-movie-review>Blue Box Podcast - Episode 240 : Holiday TV and Movie Review</a> 07 January 2017</p><p><a href=/doctor-who-podcast-episodes/17201-blue-box-podcast-episode-239--the-return-of-doctor-mysterio>Blue Box Podcast - Episode 239 : The Return of Doctor Mysterio</a> 07 January 2017</p><p><a href=/doctor-who-podcast-episodes/17147-blue-box-podcast-episode-238--richard-marsons-top-christmas-box>Blue Box Podcast - Episode 238 : Richard Marson's Top Christmas Box</a> 30 December 2016</p><p><a href=/doctor-who-podcast-episodes/17101-blue-box-podcast-episode-237--the-grand-moff-stevens-specials>Blue Box Podcast - Episode 237 : The Grand Moff Steven's Specials</a> 20 December 2016</p><p><a href=/doctor-who-podcast-episodes/17043-blue-box-podcast-episode-236--the-russell-t-davies-special>Blue Box Podcast - Episode 236 : The Russell T Davies Special</a> 13 December 2016</p><p><a href=/doctor-who-podcast-episodes/16967-blue-box-podcast-episode-235--the-class-generation-on-class>Blue Box Podcast - Episode 235 : The Class Generation on Class</a> 02 December 2016</p><p><a href=/doctor-who-podcast-episodes/16942-blue-box-podcast-episode-234--russell-t-davies-on-trial>Blue Box Podcast - Episode 234 : Russell T Davies on Trial</a> 30 November 2016</p><p><a href=/doctor-who-podcast-episodes/16851-blue-box-podcast-episode-233--friends-from-the-later-lash>Blue Box Podcast - Episode 233 : Friends From the Later Lash</a> 15 November 2016</p><p><a href=/doctor-who-podcast-episodes/16753-blue-box-podcast-episode-232-at-last-its-season-17>Blue Box Podcast - Episode 232 : At Last It's Season 17</a> 05 November 2016</p><p><a href=/doctor-who-podcast-episodes>- Entire Category -</a></p>
</div>
		</div>
	</div>
                                                                        <div class="clrfix"></div>
                    </div><!-- end of div #tpblock-botbody -->
                    
                    
    				</div>
    				    			<div id="tpwrapper-inner-right">
    				<!-- ======= BLOCK RIGHT  ======= -->
  					<div id="tpmod-right">
    							<div class="moduletable-nobox">
					<div class="moduletable_inner"><img src="/images/120814/2015-newsletter-header.png" mce_src="/images/120814/2015-newsletter-header.png" alt=""></div>
		</div>
			<div class="moduletable">
					<div class="moduletable_inner"><div class="acymailing_module" id="acymailing_module_formAcymailing1">
	<div class="acymailing_fulldiv" id="acymailing_fulldiv_formAcymailing1"  >
		<form id="formAcymailing1" action="/doctor-who-podcast-episodes" onsubmit="return submitacymailingform('optin','formAcymailing1')" method="post" name="formAcymailing1">
		<div class="acymailing_module_form" >
			<span class="acymailing_introtext">Sign up today!</span>						<table class="acymailing_form">
				<tr>
												<td class="acyfield_name">
							<input id="user_name_formAcymailing1" size="12" onfocus="if(this.value == 'Name') this.value = '';" onblur="if(this.value=='') this.value='Name';" type="text" class="inputbox" name="user[name]" value="Name" />							</td>							<td class="acyfield_email">
							<input id="user_email_formAcymailing1" size="12" onfocus="if(this.value == 'E-mail') this.value = '';" onblur="if(this.value=='') this.value='E-mail';" type="text" class="inputbox" name="user[email]" value="E-mail" />							</td>					<td  class="acysubbuttons">
												<input class="button subbutton" type="submit" value="Subscribe" name="Submit" onclick="try{ return submitacymailingform('optin','formAcymailing1'); }catch(err){alert('The form could not be submitted '+err);return false;}"/>
											</td>
				</tr>
			</table>
						<input type="hidden" name="ctrl" value="sub"/>
			<input type="hidden" name="task" value="notask"/>
			<input type="hidden" name="redirect" value="http%3A%2F%2Fwww.starburstmagazine.com%2Fdoctor-who-podcast-episodes%2F17261-blue-box-podcast-episode-241--should-who-be-a-woman"/>
			<input type="hidden" name="redirectunsub" value="http%3A%2F%2Fwww.starburstmagazine.com%2Fdoctor-who-podcast-episodes%2F17261-blue-box-podcast-episode-241--should-who-be-a-woman"/>
			<input type="hidden" name="option" value="com_acymailing"/>
						<input type="hidden" name="hiddenlists" value="1"/>
			<input type="hidden" name="acyformname" value="formAcymailing1" />
						<input type="hidden" name="Itemid" value="212"/>			</div>
		</form>
	</div>
	</div></div>
		</div>
			<div class="moduletable-nobox">
					<div class="moduletable_inner"><div class="bannergroup-nobox">

<div class="banneritem-nobox"><a href="/component/banners/click/143" target="_blank"><img src="http://www.starburstmagazine.com/images/banners/geek-gif.gif" alt="Banner" /></a><div class="clr"></div>
	</div>

</div></div>
		</div>
			<div class="moduletable-nobox">
					<div class="moduletable_inner"><div class="bannergroup-nobox">

<div class="banneritem-nobox"><a href="/component/banners/click/138" target="_blank"><img src="http://www.starburstmagazine.com/images/banners/GoT-mpu.jpg" alt="Banner" /></a><div class="clr"></div>
	</div>

</div></div>
		</div>
			<div class="moduletable-nobox">
					<div class="moduletable_inner"><div class="bannergroup-nobox">

<div class="banneritem-nobox"><a href="/component/banners/click/129" target="_blank"><img src="http://www.starburstmagazine.com/images/banners/hays-banner.gif" alt="Banner" /></a><div class="clr"></div>
	</div>

</div></div>
		</div>
			<div class="moduletable-nobox">
					<div class="moduletable_inner"><div class="bannergroup-nobox">


</div></div>
		</div>
			<div class="moduletable-nobox">
					<div class="moduletable_inner"><div class="bannergroup-nobox">

<div class="banneritem-nobox"><a href="/component/banners/click/132" target="_blank"><img src="http://www.starburstmagazine.com/images/banners/wolf-creek.jpg" alt="Banner" /></a><div class="clr"></div>
	</div>

</div></div>
		</div>
			<div class="moduletable-nobox">
					<div class="moduletable_inner"><div class="bannergroup-nobox">

<div class="banneritem-nobox"><a href="/component/banners/click/135" target="_blank"><img src="http://www.starburstmagazine.com/images/banners/fabulous-october.jpg" alt="Banner" /></a><div class="clr"></div>
	</div>

</div></div>
		</div>
			<div class="moduletable-nobox">
					<div class="moduletable_inner"><div class="bannergroup-nobox">

<div class="banneritem-nobox"><a href="/component/banners/click/126" target="_blank"><img src="http://www.starburstmagazine.com/images/banners/nevernight-moonage.gif" alt="Banner" /></a><div class="clr"></div>
	</div>

</div></div>
		</div>
			<div class="moduletable-nobox">
					<div class="moduletable_inner"><div class="bannergroup-nobox">

<div class="banneritem-nobox"><a href="/component/banners/click/119" target="_blank"><img src="http://www.starburstmagazine.com/images/banners/honeymoon-mb.jpg" alt="Banner" /></a><div class="clr"></div>
	</div>

</div></div>
		</div>
			<div class="moduletable-nobox">
					<div class="moduletable_inner"><div class="bannergroup-nobox">

<div class="banneritem-nobox"><a href="/component/banners/click/115" target="_blank"><img src="http://www.starburstmagazine.com/images/banners/LoZ-mpu.jpg" alt="Banner" /></a><div class="clr"></div>
	</div>

</div></div>
		</div>
			<div class="moduletable-nobox">
					<div class="moduletable_inner"><div class="bannergroup-nobox">


</div></div>
		</div>
			<div class="moduletable-nobox">
					<div class="moduletable_inner"><div class="bannergroup-nobox">

<div class="banneritem-nobox"><a href="/component/banners/click/73" target="_blank"><img src="http://www.starburstmagazine.com/images/banners/dwc_mpu.jpg" alt="Banner" /></a><div class="clr"></div>
	</div>

</div></div>
		</div>
			<div class="moduletable-nobox">
					<div class="moduletable_inner"><div class="bannergroup-nobox">

<div class="banneritem-nobox"><a href="/component/banners/click/108" target="_blank"><img src="http://www.starburstmagazine.com/images/banners/map-of-bones-starburst.gif" alt="Banner" /></a><div class="clr"></div>
	</div>

</div></div>
		</div>
			<div class="moduletable-nobox">
					<div class="moduletable_inner"><div class="bannergroup-nobox">

<div class="banneritem-nobox"><a href="/component/banners/click/140" target="_blank"><img src="http://www.starburstmagazine.com/images/banners/bf-avengers-mpu.jpg" alt="Banner" /></a><div class="clr"></div>
	</div>

</div></div>
		</div>
	    					    					  					</div>
    			</div>
    			
    			<div class="clrfix"></div>
            </div>
		</div> <!-- end of div #wrapper-right -->

				<!-- ======= BLOCK LEFT  ======= -->
		<div id="tpblock-left">
			<div id="tpmod-left">
						<div class="moduletable-nobox">
					<div class="moduletable_inner"><a href="/subscribe" mce_href="/subscribe" title="Buy Starburst Magazine Subscriptions Here"><img src="/images/march2015/2015-mag-side-ad.jpg" mce_src="/images/march2015/2015-mag-side-ad.jpg" alt=""></a></div>
		</div>
			<div class="moduletable-nobox">
					<div class="moduletable_inner"><p><a href="/podcasts/starburst-radioweekly-chat-podcast" mce_href="/podcasts/starburst-radioweekly-chat-podcast"><img src="/images/june2015/starburst-radio-sept260.jpg" mce_src="/images/june2015/starburst-radio-sept260.jpg" alt=""></a></p></div>
		</div>
			<div class="moduletable-nobox">
					<div class="moduletable_inner"><img src="/images/120814/2015-trailer-park-header.jpg" mce_src="/images/120814/2015-trailer-park-header.jpg" alt=""></div>
		</div>
			<div class="moduletable-nobox">
					<div class="moduletable_inner">

<style>
    .caption_opacity_theme3_299{
        bottom:150px;
    }
    .button_img_299{
        background: #FFFFFF;
        color: #545454;
    }
    .button_img_selected_299{
        z-index:2000;
        background: #ed1c24;
        color: #FFFFFF;
    }
    .button_img_selected_299 .yt_post_item .yt_item_title a{
        color:#FFFFFF;
        z-index:2000;
    }
    div.caption_content_299{
        opacity:0.8;
        /* For IE 5-7 */
    	filter: progid:DXImageTransform.Microsoft.Alpha(Opacity=70);
    	/* For IE 8 */
    	-MS-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=80)";
    }
    .button_img_theme5_299{
        color:#545454;
        opacity: 0.5;
        /* For IE 5-7 */
    	filter: progid:DXImageTransform.Microsoft.Alpha(Opacity=70);
    	/* For IE 8 */
    	-MS-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=80)";
    }
    .button_img_selected_theme5_299{
        color: #FFFFFF;
        opacity: 1;
    }
    .button_img_selected_theme5_299 .yt_post_item .yt_item_title a{
        color:#FFFFFF;
    }
    div.yt_post_item div.yt_item_title a {
    	color:#000000;
    }

    div.yt_item_content div.yt_post_item {
        background: white;
        
    }

</style><style>
.ytc-content .content-box p a{color:#000000;}	
</style>


<script type="text/javascript">
$jYtc(document).ready(function($) {
                $("#yt_slideshowii_module_299").hover(
        function(){$('.buttons-theme-hover_299').addClass("buttons-theme4")},
        function(){$('.buttons-theme-hover_299').removeClass("buttons-theme4")}
        );
        
	   $('#featured299').cycle({
    		fx:     'fade',
    		timeout: 7000,
    		speed:  2000, 
    		next:   '#next299', 
    		prev:   '#prev299',
    		pause: 1,
    		divId: 299,
    		readmoreImg:'<div class="readmore_button"><p>read more </p></div>',
    		theme:'theme4',
    		linktarget:'_self',
    		linkcaption:1,
    		autoPlay:1,
    		startingSlide:0,
            totalItemScroll:4,
            startNormalScroll: 0,
            endNormalScroll: 3,
            num_item_per_page:4	   });

    });
</script>

<!--Intro Text-->
<!--End Intro Text-->

<div class="yt_slideshowii_module" id="yt_slideshowii_module_299" style="width: 260px; height: 150">
             
    <div class="ytc-content ytc_background_theme4" style="width: 260px; position:relative; overflow:hidden">
            	<div id="content_box_299" class="content_box_299" style="overflow:hidden; float: left; width:0px; height:150px; position:relative" >	
    		<div id="cover_buttons_299" style="  float:right; position:relative; width:0px; display:block">
    			<div class="theme4">	
    				<div class="right">
    					<div class="center">	
    						<div style="position:relative; z-index:1;" class="buttons_theme4">					
    							<ul id="image_button_299" style="list-style: none; cursor: pointer;padding-left: 0px; margin-top: 0px; margin-left: 0px; background: white;">
    								    									<li class="button_img_selected_299" id="li_height_item_299" value="0" style="overflow: hidden;">
                                            <div class="yt_post_item yt_post_item_multi_299" style="border-bottom: 1px #c0c0c0 solid; height: 17.5px;">
                                    			<div class="yt_meta_img_theme4" style="display:none;">
                                    				<img src="http://www.starburstmagazine.com/cache/mod_yt_content_slideshowii/images/theme4_15802_trainspotting2_70_40.jpg" title="T2: TRAINSPOTTING 2"/>
                                    			</div>
                                    			<div class="yt_item_title" style="display:block"><a href="/trailer-park/15802-t2-trainspotting-2" title="T2: TRAINSPOTTING 2">T2: TRAINSPOTTING 2</a></div>
                                    			<div class="yt_item_desc" style="width:
Notice: Undefined variable: widthItemnormal in D:\inetpub\wwwroot\modules\mod_yt_content_slideshowii\tmpl\theme4.php on line 112
px;display:none">
                                    				...                                    			</div>
                                            </div> 
                                        
                                        </li>
    								    									<li class="button_img_299" id="li_height_item_299" value="1" style="overflow: hidden;">
                                            <div class="yt_post_item yt_post_item_multi_299" style="border-bottom: 1px #c0c0c0 solid; height: 17.5px;">
                                    			<div class="yt_meta_img_theme4" style="display:none;">
                                    				<img src="http://www.starburstmagazine.com/cache/mod_yt_content_slideshowii/images/theme4_17291_clowntergeist_70_40.jpg" title="CLOWNTERGEIST"/>
                                    			</div>
                                    			<div class="yt_item_title" style="display:block"><a href="/trailer-park/17291-clowntergeist" title="CLOWNTERGEIST">CLOWNTERGEIST</a></div>
                                    			<div class="yt_item_desc" style="width:
Notice: Undefined variable: widthItemnormal in D:\inetpub\wwwroot\modules\mod_yt_content_slideshowii\tmpl\theme4.php on line 112
px;display:none">
                                    				...                                    			</div>
                                            </div> 
                                        
                                        </li>
    								    									<li class="button_img_299" id="li_height_item_299" value="2" style="overflow: hidden;">
                                            <div class="yt_post_item yt_post_item_multi_299" style="border-bottom: 1px #c0c0c0 solid; height: 17.5px;">
                                    			<div class="yt_meta_img_theme4" style="display:none;">
                                    				<img src="http://www.starburstmagazine.com/cache/mod_yt_content_slideshowii/images/theme4_16486_power-ranger-trail_70_40.jpg" title="POWER RANGERS"/>
                                    			</div>
                                    			<div class="yt_item_title" style="display:block"><a href="/trailer-park/16486-powre-rangers-movie-trailer" title="POWER RANGERS">POWER RANGERS</a></div>
                                    			<div class="yt_item_desc" style="width:
Notice: Undefined variable: widthItemnormal in D:\inetpub\wwwroot\modules\mod_yt_content_slideshowii\tmpl\theme4.php on line 112
px;display:none">
                                    				...                                    			</div>
                                            </div> 
                                        
                                        </li>
    								    									<li class="button_img_299" id="li_height_item_299" value="3" style="overflow: hidden;">
                                            <div class="yt_post_item yt_post_item_multi_299" style="border-bottom: 1px #c0c0c0 solid; height: 17.5px;">
                                    			<div class="yt_meta_img_theme4" style="display:none;">
                                    				<img src="http://www.starburstmagazine.com/cache/mod_yt_content_slideshowii/images/theme4_16623_loganheader_70_40.jpg" title="LOGAN"/>
                                    			</div>
                                    			<div class="yt_item_title" style="display:block"><a href="/trailer-park/16623-logan" title="LOGAN">LOGAN</a></div>
                                    			<div class="yt_item_desc" style="width:
Notice: Undefined variable: widthItemnormal in D:\inetpub\wwwroot\modules\mod_yt_content_slideshowii\tmpl\theme4.php on line 112
px;display:none">
                                    				...                                    			</div>
                                            </div> 
                                        
                                        </li>
    								 
    							</ul>
    						</div>
                            						
    					</div>
    				</div>		
    			</div>	
    		</div>	
    	</div>
        	<div class="ytc-content-slideshow-theme1" style="width: 260px; height:150px; z-index:4; float: left !important; position:relative;overflow:hidden;">
            <div class="buttons-theme-hover_299 " style="top:100px !important; ">
            	<div style="float:left; position:relative; z-index:2; top:8px; padding-left: 10px; display:block">
            		<div id="prev299" class="preview">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</div>
            	</div>
            	<div style="position:relative; z-index:2; float:right; top:8px; padding-right: 10px; display:block">
            		<div id="next299" class="next">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</div>
            	</div>
            	<div class="cover_pause" style="top: 8px;">
            		<div id="play_pause_299" class="pause">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</div>
            	</div>	
            </div>
            <div id="featured299" style="width:260px !important;height:150px !important;">
                    				<div style="text-decoration: none;height:150px !important;position:absolute;overflow:hidden;">
                        <div style="z-index:1;width:260px; height:150px; ">
                            <a href="/trailer-park/15802-t2-trainspotting-2" target = "_self" style="display:block;" ><img src="http://www.starburstmagazine.com/cache/mod_yt_content_slideshowii/images/theme4_15802_trainspotting2_260_150.jpg" title="T2: TRAINSPOTTING 2" alt=""/></a>    				    </div>
                        <div class="caption_opacity_theme4 caption_opacity_theme3_299" id="caption_2990" style="bottom:150px; display: block; float: left;">
                                                        <div class="caption_top_bg_theme3">&nbsp;</div>
                            <div class="caption_center_bg_theme3">
                                <div style="font-size: 12px; padding-bottom:5px; text-transform: uppercase; text-align: left; padding-left: 8px;"><a href="/trailer-park/15802-t2-trainspotting-2" target="_self" title="T2: TRAINSPOTTING 2" style="color:#FFFFFF;font-weight:bold">T2: TRAINSPOTTING 2</a></div>
                                <div style="width:265px; padding: 0px 7px 0px 8px;color:#FFFFFF; text-align: left;">...</div>
                                                            </div>
                            <div class="caption_bottom_bg_theme3">&nbsp;</div>
                                                    </div>
                    </div>
    			    				<div style="text-decoration: none;height:150px !important;position:absolute;overflow:hidden;">
                        <div style="z-index:1;width:260px; height:150px; ">
                            <a href="/trailer-park/17291-clowntergeist" target = "_self" style="display:block;" ><img src="http://www.starburstmagazine.com/cache/mod_yt_content_slideshowii/images/theme4_17291_clowntergeist_260_150.jpg" title="CLOWNTERGEIST" alt=""/></a>    				    </div>
                        <div class="caption_opacity_theme4 caption_opacity_theme3_299" id="caption_2991" style=" float: left;">
                                                        <div class="caption_top_bg_theme3">&nbsp;</div>
                            <div class="caption_center_bg_theme3">
                                <div style="font-size: 12px; padding-bottom:5px; text-transform: uppercase; text-align: left; padding-left: 8px;"><a href="/trailer-park/17291-clowntergeist" target="_self" title="CLOWNTERGEIST" style="color:#FFFFFF;font-weight:bold">CLOWNTERGEIST</a></div>
                                <div style="width:265px; padding: 0px 7px 0px 8px;color:#FFFFFF; text-align: left;">...</div>
                                                            </div>
                            <div class="caption_bottom_bg_theme3">&nbsp;</div>
                                                    </div>
                    </div>
    			    				<div style="text-decoration: none;height:150px !important;position:absolute;overflow:hidden;">
                        <div style="z-index:1;width:260px; height:150px; ">
                            <a href="/trailer-park/16486-powre-rangers-movie-trailer" target = "_self" style="display:block;" ><img src="http://www.starburstmagazine.com/cache/mod_yt_content_slideshowii/images/theme4_16486_power-ranger-trail_260_150.jpg" title="POWER RANGERS" alt=""/></a>    				    </div>
                        <div class="caption_opacity_theme4 caption_opacity_theme3_299" id="caption_2992" style=" float: left;">
                                                        <div class="caption_top_bg_theme3">&nbsp;</div>
                            <div class="caption_center_bg_theme3">
                                <div style="font-size: 12px; padding-bottom:5px; text-transform: uppercase; text-align: left; padding-left: 8px;"><a href="/trailer-park/16486-powre-rangers-movie-trailer" target="_self" title="POWER RANGERS" style="color:#FFFFFF;font-weight:bold">POWER RANGERS</a></div>
                                <div style="width:265px; padding: 0px 7px 0px 8px;color:#FFFFFF; text-align: left;">...</div>
                                                            </div>
                            <div class="caption_bottom_bg_theme3">&nbsp;</div>
                                                    </div>
                    </div>
    			    				<div style="text-decoration: none;height:150px !important;position:absolute;overflow:hidden;">
                        <div style="z-index:1;width:260px; height:150px; ">
                            <a href="/trailer-park/16623-logan" target = "_self" style="display:block;" ><img src="http://www.starburstmagazine.com/cache/mod_yt_content_slideshowii/images/theme4_16623_loganheader_260_150.jpg" title="LOGAN" alt=""/></a>    				    </div>
                        <div class="caption_opacity_theme4 caption_opacity_theme3_299" id="caption_2993" style=" float: left;">
                                                        <div class="caption_top_bg_theme3">&nbsp;</div>
                            <div class="caption_center_bg_theme3">
                                <div style="font-size: 12px; padding-bottom:5px; text-transform: uppercase; text-align: left; padding-left: 8px;"><a href="/trailer-park/16623-logan" target="_self" title="LOGAN" style="color:#FFFFFF;font-weight:bold">LOGAN</a></div>
                                <div style="width:265px; padding: 0px 7px 0px 8px;color:#FFFFFF; text-align: left;">...</div>
                                                            </div>
                            <div class="caption_bottom_bg_theme3">&nbsp;</div>
                                                    </div>
                    </div>
    			 
            </div>			
    	</div>
    
    	
    </div>
    
    <div style="display:none">
        	<div id="arrContent_299_0">
Notice: Undefined index: sub_content in D:\inetpub\wwwroot\modules\mod_yt_content_slideshowii\tmpl\theme4.php on line 144
</div>
        	<div id="arrContent_299_1">
Notice: Undefined index: sub_content in D:\inetpub\wwwroot\modules\mod_yt_content_slideshowii\tmpl\theme4.php on line 144
</div>
        	<div id="arrContent_299_2">
Notice: Undefined index: sub_content in D:\inetpub\wwwroot\modules\mod_yt_content_slideshowii\tmpl\theme4.php on line 144
</div>
        	<div id="arrContent_299_3">
Notice: Undefined index: sub_content in D:\inetpub\wwwroot\modules\mod_yt_content_slideshowii\tmpl\theme4.php on line 144
</div>
     
    </div>
    
</div>

<!--Start Footer Text-->
<!--End Footer Text--></div>
		</div>
			<div class="moduletable-nobox">
					<div class="moduletable_inner"><p><a href="/competitions/17002-win-miami-vice-the-complete-collection-boxset" mce_href="/competitions/17002-win-miami-vice-the-complete-collection-boxset"><img src="/images/dec2017/maimi-vice-win.jpg" mce_src="/images/dec2017/maimi-vice-win.jpg" alt=""></a></p></div>
		</div>
							<div class="moduletable-nobox">
					<div class="moduletable_inner">

<div  style = "margin-top:-21px; margin-bottom:0px; position:relative;left:0px;overflow:hidden;padding-left:1px; padding-right:0px; padding-top:4px; padding-bottom:2px;width:260px;background:; "><br/><SCRIPT charset="utf-8" type="text/javascript" src="http://ws-eu.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&MarketPlace=GB&ID=V20070822%2FGB%2Fstarburstmaga-21%2F8001%2F8316f295-ef2b-414c-9bcd-d406573e1baa"> </SCRIPT> <NOSCRIPT><A HREF="http://ws-eu.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&MarketPlace=GB&ID=V20070822%2FGB%2Fstarburstmaga-21%2F8001%2F8316f295-ef2b-414c-9bcd-d406573e1baa&Operation=NoScript">Amazon.co.uk Widgets</A></NOSCRIPT></div></div>
		</div>
								</div>
		</div> <!-- end of div #block-left -->
					<div class="clrfix"></div>

		<!-- ======= BLOCK BOTTOM  ======= -->
		
        <div id="tpwrapper-footer-wrapper">
            <div id="tpwrapper-footer">
        				<!-- ======= BLOCK FOOTERLEFT  ======= -->
                <div id="tpblock-footerleft">
                <div>
        					<a href="http://www.starburstmagazine.com" target="_blank"><strong> Starburst Magazine Ltd</strong></a> - All Rights Reserved
                </div>
                </div>
                        				<!-- ======= BLOCK FOOTERRIGHT  ======= -->
                <div id="tpblock-footerright"><table border="0" cellspacing="0" cellpadding="5" width="700" class="mceItemTable" mce_style="text-align: center; " style="text-align: left;">
<tbody>
<tr>
  <td valign="top"><a href="http://www.starburstmagazine.com" mce_href="/../../undefined/"><img src="/images/march2015/bottom-logo2.png" mce_src="/images/march2015/bottom-logo2.png" alt=""></a><br><br><a href="https://twitter.com/starburst_mag" mce_href="https://twitter.com/starburst_mag" title="Starburst Magazine On Twitter" target="_blank"><img src="/images/march2015/twitter-bottom.png" mce_src="/images/march2015/twitter-bottom.png" alt=""></a>&nbsp;<a href="https://www.facebook.com/starburstmagazine" mce_href="https://www.facebook.com/starburstmagazine" title="Starburst Magazine On Facebook" target="_blank"><img src="/images/march2015/facebook-bottom.png" mce_src="/images/march2015/facebook-bottom.png" alt=""></a>&nbsp;<a href="https://plus.google.com/+StarburstMagazine1977/posts" mce_href="https://plus.google.com/+StarburstMagazine1977/posts" title="Starburst Magazine On Google Plus" target="_blank"><img src="/images/march2015/google-bottom.png" mce_src="/images/march2015/google-bottom.png" alt=""></a><br><br></td>
<td valign="top">
<h3><img src="/images/march2015/reviews-menu.png" mce_src="/images/march2015/reviews-menu.png" alt=""></h3>
<p><span mce_name="strong" mce_style="font-weight: bold;" style="font-weight: bold;" class="Apple-style-span" mce_fixed="1"><a class="caption" href="/reviews/latest-reviews-of-movies" mce_href="/reviews/latest-reviews-of-movies" title="Sci Fi, Horror and Fantasy Film Reviews" style="">Movie Reviews<br></a><a class="caption" href="/reviews/television-reviews" mce_href="/reviews/doctor-whotv-episode-reviews" target="_self" title="Doctor Who Television Episode Reviews">TV Reviews<br></a><a class="caption" href="/reviews/dvd-and-blu-ray-home-entertainment-reviews" mce_href="/reviews/book-reviews-latest-literary-releases" target="_self" title="Sci Fi, Horror, Fantasy fiction book reviews">DVD / Blu-ray Reviews<br></a><a class="caption" href="/reviews/comic-reviews" mce_href="/reviews/toys-a-collectables" target="_self" title="Sci Fi, Horror and Fantasy Toys and collectables reviews">Comic Reviews<br></a><a class="caption" href="http://www.starburstmagazine.com/reviews/games-reviewspc-xbox-ps3-and-more" mce_href="/reviews/games-reviewspc-xbox-ps3-and-more" target="_self" title="PC, Xbox, PS3, and handheld games reviews">Game Reviews<br></a><a class="caption" href="/reviews/book-reviews-latest-literary-releases" mce_href="/reviews/eventsupcoming-genre-events" target="_self" title="Events News">Book Reviews</a><br><a class="caption" href="/reviews/audio-reviews" mce_href="/reviews/comic-reviews" title="Comic Book and Graphic Novel News" style="">Audio Reviews</a><br><a class="caption" href="/reviews/doctor-whotv-episode-reviews" mce_href="/reviews/dvd-and-blu-ray-home-entertainment-reviews" target="_self" title="DVD, Blu-Ray and Home Entertainment News">Doctor Who Reviews</a><br><a class="caption" href="http://www.starburstmagazine.com/reviews/dvd-and-blu-ray-home-entertainment-reviews" mce_href="/reviews/dvd-and-blu-ray-home-entertainment-reviews" target="_self" title="DVD, Blu-Ray and Home Entertainment News">Merchandise Reviews</a></span></p>
</td>
<td valign="top">
<h3><img src="/images/march2015/news-menu.png" mce_src="/images/march2015/news-menu.png" alt=""></h3>
<p><span mce_name="strong" mce_style="font-weight: bold;" style="font-weight: bold;" class="Apple-style-span" mce_fixed="1"><a class="caption" href="/news/news-and-movie-updates" mce_href="/news/news-and-movie-updates" title="Sci Fi, Horror and Fantasy Film News" style="">Movie News</a><br><a class="caption" href="http://www.starburstmagazine.com/news/tv-news" mce_href="/news/tv-news" target="_self" title="Television News"> TV News</a><br><a class="caption" href="http://www.starburstmagazine.com/news/gaming-news" mce_href="/news/gaming-news" target="_self" title="PC, Xbox, Playstation and HandHeld Gaming News">Gaming News</a><br><a class="caption" href="http://www.starburstmagazine.com/news/comic-news" mce_href="/news/comic-news" target="_self" title="Comic Book and Graphic Novel News">Comic News</a><br><a class="caption" href="http://www.starburstmagazine.com/news/book-news" mce_href="/news/book-news" target="_self" title="Sci Fi, Horror and Fantasy Book News">Book News</a><br><a class="caption" href="http://www.starburstmagazine.com/news/events-news" mce_href="/news/events-news" target="_self" title="Events, Expos and Gatherings News"> Audio News</a><br><a class="caption" href="http://www.starburstmagazine.com/news/events-news" mce_href="/news/events-news" target="_self" title="Events, Expos and Gatherings News"> Event News</a><br><a class="caption" href="http://www.starburstmagazine.com/news/events-news" mce_href="/news/events-news" target="_self" title="Events, Expos and Gatherings News"> Doctor Who News</a><br><a class="caption" href="http://www.starburstmagazine.com/news/events-news" mce_href="/news/events-news" target="_self" title="Events, Expos and Gatherings News"> Merchandise News</a><br></span></p>
</td>
<td valign="top">
<h3><img src="/images/march2015/features-menu.png" mce_src="/images/march2015/features-menu.png" alt=""></h3>
<p><span mce_name="strong" mce_style="font-weight: bold;" style="font-weight: bold;" class="Apple-style-span" mce_fixed="1"><a class="caption" href="http://www.starburstmagazine.com/features/feature-articles" mce_href="/features/feature-articles" target="_self" title="Movie Previews, Interviews, Press Conferences and more">Feature Articles</a><br><a class="caption" href="http://www.starburstmagazine.com/features/interviews" mce_href="/news/events-news" target="_self" title="Events, Expos and Gatherings News"> Interviews</a><br><a class="caption" href="http://www.starburstmagazine.com/features/competitions" mce_href="/features/original-writing-fiction" target="_self" title="Fiction Writing, Sci Fi, Horror Fantasy Stories">Competitions</a><br><a class="caption" href="http://www.starburstmagazine.com/trailer-park" mce_href="/features/comic-strips" target="_self" title="Sci Fi Webcomics and Original Comic Strips">Trailer Park</a></span></p>
<p><span mce_name="strong" mce_style="font-weight: bold;" style="font-weight: bold;" class="Apple-style-span" mce_fixed="1"><a class="caption" href="http://www.starburstmagazine.com/features/original-writing-fiction" mce_href="/editorials" target="_self" title="Editorial by Starburst Magazine Editor Jordan Royce">Original Fiction</a><br><a class="caption" href="http://www.starburstmagazine.com/competitions" mce_href="/competitions" target="_self" title="Win Sci Fi, Fantasy, Horror Goodies and Prizes">Lists</a><br><a class="caption" href="http://www.starburstmagazine.com/" mce_href="/the-vault" target="_self" title="Remastered issues of Classic Starburst Magazine Print Issues">Comic Strips</a><br><a class="caption" href="http://www.starburstmagazine.com/join" mce_href="/join-us" target="_self" title="Join Starburst Magazine and get Information and Promotions first">Join Us</a></span></p>
<p><br></p>
</td>
<td valign="top">
<h3><img src="/images/march2015/posdcasts-menu.png" mce_src="/images/march2015/posdcasts-menu.png" alt=""></h3>
<p><span mce_name="strong" mce_style="font-weight: bold;" style="font-weight: bold;" class="Apple-style-span" mce_fixed="1"><a class="caption" href="http://www.starburstmagazine.com/podcasts/starburst-radioweekly-chat-podcast" mce_href="/podcasts/starburst-radioweekly-chat-podcast" target="_self" title="Sci Fi, Horror and Fantasy Talk Show Podcast">Starburst Radio</a><br><a class="caption" href="http://www.starburstmagazine.com/podcasts/blue-box-podcast-listen-to-the-latest-episoide" mce_href="/podcasts/blue-box-podcast-listen-to-the-latest-episoide" target="_self" title="Doctor Who Podcast"> The Blue Box</a><br><a class="caption" href="http://www.starburstmagazine.com/podcasts/starburst-bookworm-podcast-listen-to-the-latest-episode" mce_href="/news/events-news" target="_self" title="Events, Expos and Gatherings News"> Bookworm</a></span></p>
<h3><img src="/images/march2015/store-menu.png" mce_src="/images/march2015/store-menu.png" alt=""></h3>
<p style="color: #000000; font-family: Verdana, Arial, Helvetica, sans-serif; font-size: 10px; font-weight: normal;" mce_style="color: #000000; font-family: Verdana, Arial, Helvetica, sans-serif; font-size: 10px; font-weight: normal;"><span mce_name="strong" mce_style="font-weight: bold;" style="font-weight: bold;" class="Apple-style-span" mce_fixed="1"><a class="caption" href="http://www.starburstmagazine.com/store?page=shop.browse&amp;category_id=3" mce_href="/store?page=shop.browse&amp;category_id=3" target="_self" title="Buy the New Issue of the Starburst Magazine Print Edition">Latest Issue</a><br><a class="caption" href="http://www.starburstmagazine.com/store?page=shop.browse&amp;category_id=1" mce_href="/store?page=shop.browse&amp;category_id=1" target="_self" title="Buy 3 Month, 6 Month and 12 Month Subscriptions to the Starburst Magazine Print Edition">Subscriptions</a><br><a class="caption" href="http://www.starburstmagazine.com/store?page=shop.browse&amp;category_id=2" mce_href="/store?page=shop.browse&amp;category_id=2" target="_self" title="Buy Back Issues of the Starburst Magazine Print Edition">Back Issues</a><br><a class="caption" href="http://www.starburstmagazine.com/privacy-policy" mce_href="/privacy-policy" target="_self" title="Starburst Magazine Privacy Policy">Privacy Policy</a></span></p>
<p><br></p>
</td>
</tr>
</tbody>
</table><hr mce_style="text-align: center;" style="text-align: left;">
<p mce_style="text-align: center;" style="text-align: center;"><span mce_name="strong" mce_style="font-weight: bold;" style="font-weight: bold;" class="Apple-style-span" mce_fixed="1"><a class="caption" href="http://www.starburstmagazine.com/podcasts/starburst-radioweekly-chat-podcast" mce_href="/podcasts/starburst-radioweekly-chat-podcast" target="_self" title="Weekly Sci Fi, Horror and Fantasy Chat Podcast">Sci Fi Podcast</a> | <a class="caption" href="http://www.starburstmagazine.com/podcasts/ostlisten-to-the-latest-episode" mce_href="/podcasts/ostlisten-to-the-latest-episode" target="_self" title="Original Sound Track Podcast">Original Soundtrack Podcast</a> | <a href="http://www.starburstmagazine.com/podcasts/blue-box-podcast-listen-to-the-latest-episoide" mce_href="/podcasts/blue-box-podcast-listen-to-the-latest-episoide" target="_self" title="Weekly Doctor Who Podcast">Doctor Who Podcast</a> | <a class="caption" href="http://www.starburstmagazine.com/store?page=shop.browse&amp;category_id=1" mce_href="/store?page=shop.browse&amp;category_id=1" target="_self" title="Starburst Magazine Print Edition Subscriptions">Magazine Subscriptions</a> | <a class="caption" href="http://www.starburstmagazine.com/contact/contacts" mce_href="/contact/contacts" target="_self" title="Contact Starburst Magazine">Contact Us</a></span></p></div>
                                <div class="clrfix"></div>
            </div>
        </div>

		</div><!-- end of div #tpwrapper-page-inner -->

	</div><!-- end of div #tpwrapper-page -->
</div><!-- end of div #tpwrapper-global -->

Notice: Undefined index: HTTP_ACCEPT in D:\inetpub\wwwroot\templates\magz_plazza\system\tpmobilecheck.php on line 40
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"qdw5j1a8Dy00qX", domain:"starburstmagazine.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=qdw5j1a8Dy00qX" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->
</body>
</html>
